Xampp Php 5.5 Download

Posted on  by admin

XAMPP is a completely free, easy to install Apache distribution containing MySQL, PHP, and Perl. The XAMPP open source package has been set up to be incredibly easy to install and to use. XAMPP is a free and open source cross-platform web server solution stack package, consisting mainly of the Apache HTTP Server, MySQL database, and interpreters for scripts written in the PHP and Perl programming languages. Many people know from their own experience that it's not easy to install an Apache web server and it gets harder if you want to add MySQL, PHP and Perl. Pub rsa4096/118BCCB6 2018-06-05 SC expires: 2022-06-04 Key fingerprint = CBAF 69F1 73A0 FEA4 B537 F470 D66C 9593 118B CCB6 uid Christoph M. Becker php.net pub 2048D/5DA04B5D 2012-03-19 Key fingerprint = F382 5282 6ACD 957E F380 D39F 2F79 56BC 5DA0 4B5D uid Stanislav Malyshev (PHP key) uid Stanislav Malyshev (PHP key) php.net uid Stanislav Malyshev (PHP.

Changes for v7.4.7 - v7.4.8

  • Includes: Apache 2.4.43, MariaDB 10.4.13, PHP 7.4.8, phpMyAdmin 5.0.2, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.105 (with mod_proxy_ajp as connector), Strawberry Perl 5.30.2.1 Portable

Changes for v7.4.2 - v7.4.7

  • Includes: Apache 2.4.43, MariaDB 10.4.13, PHP 7.4.7, phpMyAdmin 5.0.2, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.104 (with mod_proxy_ajp as connector), Strawberry Perl 5.30.2.1 Portable
Download xampp for php 5.5

Install Php Xampp


Changes for v7.4.1-0 - v7.4.2

  • Includes: Apache 2.4.41, MariaDB 10.4.11, PHP 7.4.2, phpMyAdmin 5.0.1, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.99 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.12 - v7.4.1-0

  • Includes: Apache 2.4.41, MariaDB 10.4.11, PHP 7.4.1, phpMyAdmin 5.0.0, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.99 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.10 - v7.3.12

  • Includes: Apache 2.4.41, MariaDB 10.4.10, PHP 7.3.12, phpMyAdmin 4.9.2, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.96 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable
Download xampp 5Xampp Php 5.5 Download

Changes for v7.3.9 - v7.3.10

  • Includes: Apache 2.4.41, MariaDB 10.4.8, PHP 7.3.10, phpMyAdmin 4.9.1, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.8 - v7.3.9

  • Includes: Apache 2.4.41, MariaDB 10.4.6, PHP 7.3.9, phpMyAdmin 4.9.0.1, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.6 - v7.3.8

  • Includes: Apache 2.4.39, MariaDB 10.3.16, PHP 7.3.8, phpMyAdmin 4.9.0.1, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.5 - v7.3.6

  • Includes: Apache 2.4.39, MariaDB 10.3.16, PHP 7.3.6, phpMyAdmin 4.9.0.1, OpenSSL 1.1.1, XAMPP Control Panel 3.2.4, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.4 - v7.3.5

  • Includes: Apache 2.4.39, MariaDB 10.1.39, PHP 7.3.5, phpMyAdmin 4.8.5, OpenSSL 1.1.1, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable
Xampp

Changes for v7.3.3 - v7.3.4

  • Includes: Apache 2.4.39, MariaDB 10.1.38, PHP 7.3.4, phpMyAdmin 4.8.5, OpenSSL 1.1.1, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.2 - v7.3.3

  • Includes: Apache 2.4.38, MariaDB 10.1.38, PHP 7.3.3, phpMyAdmin 4.8.5, OpenSSL 1.1.1, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.92 (with mod_proxy_ajp as connector), Strawberry Perl 5.16.3.1 Portable

Changes for v7.3.1 - v7.3.2

  • Includes: Apache 2.4.38, MariaDB 10.1.38, PHP 7.3.2, phpMyAdmin 4.8.5, OpenSSL 1.1.1a, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.3.0 - v7.3.1

  • Includes: Apache 2.4.37, MariaDB 10.1.37, PHP 5.6.40, phpMyAdmin 4.8.4, OpenSSL 1.0.2p, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable
  • Includes: Apache 2.4.37, MariaDB 10.1.37, PHP 7.1.26, phpMyAdmin 4.8.4, OpenSSL 1.0.2p, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable
  • Includes: Apache 2.4.37, MariaDB 10.1.37, PHP 7.2.14, phpMyAdmin 4.8.4, OpenSSL 1.1.1a, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable
  • Includes: Apache 2.4.37, MariaDB 10.1.37, PHP 7.3.1, phpMyAdmin 4.8.4, OpenSSL 1.1.1a, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.12 - v7.3.0

  • Includes: Apache 2.4.37, MariaDB 10.1.37, PHP 7.3.0, phpMyAdmin 4.8.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.11 - v7.2.12

  • Includes: Apache 2.4.37, MariaDB 10.1.37, PHP 7.2.12, phpMyAdmin 4.8.3, OpenSSL 1.1.1, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.10 - v7.2.11

  • Includes: Apache 2.4.35, MariaDB 10.1.36, PHP 7.2.11, phpMyAdmin 4.8.3, OpenSSL 1.1.0i, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.9 - v7.2.10

  • Apache 2.4.34, MariaDB 10.1.36, PHP 7.2.10, phpMyAdmin 4.8.3, OpenSSL 1.1.0i, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.8 - v7.2.9

  • Includes: Apache 2.4.34, MariaDB 10.1.35, PHP 7.2.9, phpMyAdmin 4.8.2, OpenSSL 1.1.0h, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.7 - v7.2.8

  • Includes: Apache 2.4.34, MariaDB 10.1.34, PHP 7.2.8, phpMyAdmin 4.8.2, OpenSSL 1.1.0h, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.6 - v7.2.7

  • Includes: Apache 2.4.33, MariaDB 10.1.34, PHP 7.2.7, phpMyAdmin 4.8.2, OpenSSL 1.1.0, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.5 - v7.2.6

  • Includes: Apache 2.4.33, MariaDB 10.1.33, PHP 7.2.6, phpMyAdmin 4.8.1, OpenSSL 1.1.0, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.3 - v7.2.5

  • Includes: Apache 2.4.33, MariaDB 10.1.32, PHP 7.2.5, phpMyAdmin 4.8.0.1, OpenSSL 1.1.0, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.2 - v7.2.3

  • Includes: Apache 2.4.29, MariaDB 10.1.31, PHP 7.2.3, phpMyAdmin 4.7.9, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.1 - v7.2.2

  • Includes: Apache 2.4.29, MariaDB 10.1.30, PHP 7.2.2, phpMyAdmin 4.7.7, OpenSSL 1.1.0g, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.2.0 - v7.2.1

Xampp Php 5 Download

  • Includes: Apache 2.4.29, MariaDB 10.1.30, PHP 7.2.1, phpMyAdmin 4.7.4, OpenSSL 1.1.0g, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.12 - v7.2.0

  • Includes: Apache 2.4.29, MariaDB 10.1.29, PHP 7.2.0, phpMyAdmin 4.7.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.11 - v7.1.12

  • Includes: Apache 2.4.29, MariaDB 10.1.29, PHP 7.1.12, phpMyAdmin 4.7.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.10 - v7.1.11

  • pache 2.4.29, MariaDB 10.1.28, PHP 7.1.11, phpMyAdmin 4.7.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.8 - v7.1.10

  • Includes: Apache 2.4.26, MariaDB 10.1.25, PHP 5.6.31, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable
  • Includes: Apache 2.4.28, MariaDB 10.1.28, PHP 7.0.24, phpMyAdmin 4.7.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable
  • Includes: Apache 2.4.28, MariaDB 10.1.28, PHP 7.1.10, phpMyAdmin 4.7.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.22 - v7.0.23

  • Includes: Apache 2.4.27, MariaDB 10.1.26, PHP 7.0.23, phpMyAdmin 4.7.4, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.8 - v7.0.22

  • Includes: Apache 2.4.27, MariaDB 10.1.26, PHP 7.0.22, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.7 - v7.1.8

  • Includes: Apache 2.4.27, MariaDB 10.1.26, PHP 7.1.8, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.6 - v7.1.7

  • Includes: Apache 2.4.26, MariaDB 10.1.25, PHP 7.1.7, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.4 - v7.1.6

  • Includes: Apache 2.4.25, MariaDB 10.1.24, PHP 7.1.6, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.2 - v7.1.4

  • Includes: Apache 2.4.25, MariaDB 10.1.22, PHP 7.1.4, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.1.1 - v7.1.2

  • Includes: Apache 2.4.25, MariaDB 10.1.21, PHP 7.1.2, phpMyAdmin 4.6.5.2, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.15 - v7.1.1

  • Includes:
  • Apache 2.4.25, MariaDB 10.1.21, PHP 7.1.1, phpMyAdmin 4.6.5.2, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.16 - v7.0.18

  • Includes: Apache 2.4.25, MariaDB 10.1.22, PHP 7.0.18, phpMyAdmin 4.7.0, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.15 - v7.0.16

  • Includes: Apache 2.4.25, MariaDB 10.1.21, PHP 7.0.16, phpMyAdmin 4.6.5.2, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.13 - v7.0.15

  • Includes:
  • Apache 2.4.25, MariaDB 10.1.21, PHP 7.0.15, phpMyAdmin 4.6.5.2, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.8 - v7.0.9

  • Updated PHP to 5.5.38 / 5.6.24 / 7.0.9
  • Updated Apache to 2.4.23
  • Updated MariaDB to 10.1.16

Changes for v7.0.4 - v7.0.5

  • Updated PHP to 5.5.34 / 5.6.20 / 7.0.5
  • Updated MariaDB to 10.1.13

Changes for v7.0.3 - v7.0.4

  • Includes: Apache 2.4.18, MariaDB 10.1.10, PHP 7.0.4, phpMyAdmin 4.5.1, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v7.0.1 - v7.0.3

  • Updated PHP to 7.0.3

Changes for v5.6.15 - v7.0.0

  • Includes: Apache 2.4.18, MariaDB 10.1.9, PHP 7.0.0, phpMyAdmin 4.5.1, OpenSSL 1.0.1, XAMPP Control Panel 3.2.1, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v5.6.15 - v5.6.19

  • Includes: Apache 2.4.17, MariaDB 10.1.10, PHP 5.6.19, phpMyAdmin 4.5.1, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v5.6.11 - v5.6.12


Changes for v5.6.8 - v5.6.11

  • New XAMPP dashboard
  • Updated PHP to 5.5.27 / 5.6.11
  • Updated MySQL to 5.6.25
  • Updated phpMyAdmin to 4.4.12
  • Updated OpenSSL to 1.0.1p (OSX and Linux)
  • Updated XDebug to 2.2.5

Changes for v5.6.3 - v5.6.8

  • Updated PHP to 5.5.24 / 5.6.8
  • Updated MySQL to 5.6.24
  • Updated phpMyAdmin to 4.4.3
  • Update OpenSSL to 1.0.1m (OS X and Linux)
  • Updated XAMPP welcome page (beta)
  • Fix charset admin pages
  • Added OS X HOW-TO guides
  • Enabled SSL support for PostgreSQL PHP extension
  • Added PHP XMLRPC extension
  • Added PHP MSSQL extension

Changes for v1.8.3.5 - v5.6.3

  • Use PHP version for XAMPP version
  • Updated PHP to 5.6.3
  • Updated MySQL to 5.6.21
  • Updated phpMyAdmin to 4.2.11
  • Update OpenSSL to 1.0.1j
  • New XAMPP welcome page (beta)
5.5

Changes for v5.5.30 - v5.5.33

  • Includes: Apache 2.4.17, MariaDB 10.1.10, PHP 5.5.33, phpMyAdmin 4.5.1, OpenSSL 1.0.2, XAMPP Control Panel 3.2.2, Webalizer 2.23-04, Mercury Mail Transport System 4.63, FileZilla FTP Server 0.9.41, Tomcat 7.0.56 (with mod_proxy_ajp as connector), Strawberry Perl 7.0.56 Portable

Changes for v5.5.27 - v5.5.28


Changes for v5.5.24 - v5.5.27


Changes for v5.5.19 - v5.5.24

  • Updated PHP to 5.5.24 / 5.6.8
  • Updated MySQL to 5.6.24
  • Updated phpMyAdmin to 4.4.3
  • Update OpenSSL to 1.0.1m (OS X and Linux)
  • Updated XAMPP welcome page (beta)
  • Fix charset admin pages
  • Added OS X HOW-TO guides
  • Enabled SSL support for PostgreSQL PHP extension
  • Added PHP XMLRPC extension
  • Added PHP MSSQL extension

Changes for v1.8.3.5 - v5.5.19

  • Use PHP version for XAMPP version
  • Updated PHP to 5.5.19
  • Updated MySQL to 5.6.21
  • Updated phpMyAdmin to 4.2.11
  • Update OpenSSL to 1.0.1j
  • New XAMPP welcome page (beta)

Changes for v1.8.3-4 - v1.8.3.5

  • Updated OpenSSL to 1.0.1i
  • Updated Apache to 2.4.10
  • Updated PHP to 5.5.15
  • Updated MySQL to 5.6.20
  • phpMyAdmin 4.2.7.1
  • Fixed MySQL issue for OS X Yosemite

Changes for v1.8.3-3 - v1.8.3-4

  • Updated OpenSSL to 1.0.1g
  • Updated Apache to 2.4.9
  • Updated...

Xampp 5.6 Download


Changes for v1.8.3-2 - v1.8.3-3

  • Updated PHP to 5.5.9
  • Updated MySQL to 5.6.16
  • Updated phpMyAdmin to 4.1.6
  • Updated Apache to 2.4.7
  • Fixed Mercury issue with queue folder

Changes for v1.8.3-1 - v1.8.3-2

  • Updated PHP to 5.4.22
  • Updated MySQL to 5.5.34
  • Updated Apache to 2.4.7
  • Updated phpMyAdmin to 4.0.9

Changes for v1.8.3 - v1.8.3-1

  • •Apache 2.4.4
  • •MySQL 5.6.11
  • •PHP 5.5.3
  • •phpMyAdmin 4.0.4
  • •FileZilla FTP Server 0.9.41
  • •Tomcat 7.0.42 (with mod_proxy_ajp as connector)
  • •Strawberry Perl 5.16.3.1 Portable
  • •XAMPP Control Panel 3.2.1 (from hackattack142)

Changes for v1.8.2 - v1.8.3

  • •Apache 2.4.4
  • •MySQL 5.6.11
  • •PHP 5.5.0
  • •phpMyAdmin 4.0.4
  • •FileZilla FTP Server 0.9.41
  • •Tomcat 7.0.41 (with mod_proxy_ajp as connector)
  • •Strawberry Perl 5.16.3.1 Portable
  • For Vista, 7, 8, 2008 & 2012. Windows XP or 2003 not supported.

Changes for v1.8.1 - v1.8.2

  • Apache 2.4.4
  • MySQL 5.5.32
  • PHP 5.4.16
  • phpMyAdmin 4.0.4
  • FileZilla FTP Server 0.9.41
  • Tomcat 7.0.41 (with mod_proxy_ajp as connector)
  • Strawberry Perl 5.16.3.1 Portable
  • XAMPP Control Panel 3.2.1 (from hackattack142)

Changes for v1.8.0 - v1.8.1

  • Apache 2.4.3
  • MySQL 5.5.27
  • PHP 5.4.7
  • phpMyAdmin 3.5.2.2
  • FileZilla FTP Server 0.9.41
  • Tomcat 7.0.30 (with mod_proxy_ajp as connector)
  • Strawberry Perl 5.16.1.1 Portable

Download

Many operating systems already include a phpMyAdmin package and will automatically keep it updated, however these versions are sometimes slightly outdated and therefore may be missing the latest features. Additionally, the configuration process varies widely by package and may not adhere to the official phpMyAdmin documentation. That being said, it is usually the quickest and easiest way of keeping an updated installation. Please contact your OS vendor for more information. Some additional information is also available in our documentation. If you just want to try phpMyAdmin in a virtual machine, you might want to check the available software appliances which provide phpMyAdmin.

If you do not find a suitable package or wish to install your own phpMyAdmin, you can download one of the following kits. Please note that each version has requirements for the minimum PHP and MySQL versions.

Since July 2015 all phpMyAdmin releases are cryptographically signed by thereleasing developer. You should verify that the signature matches the archiveyou have downloaded. Verification instructions are placed in ourdocumentation in the Verifying phpMyAdmin releases chapter.

phpMyAdmin 5.1.0

Released 2021-02-24, see release notes for details.

Current version compatible with PHP 7.1 and newer and MySQL/MariaDB 5.5 and newer.

FileSizeVerification
phpMyAdmin-5.1.0-all-languages.zip14.4 MB [PGP] [SHA256]
phpMyAdmin-5.1.0-all-languages.tar.gz13.1 MB [PGP] [SHA256]
phpMyAdmin-5.1.0-all-languages.tar.xz7.5 MB [PGP] [SHA256]
phpMyAdmin-5.1.0-english.tar.gz8.5 MB [PGP] [SHA256]
phpMyAdmin-5.1.0-english.tar.xz5.6 MB [PGP] [SHA256]
phpMyAdmin-5.1.0-english.zip10.0 MB [PGP] [SHA256]
phpMyAdmin-5.1.0-source.tar.xz17.8 MB [PGP] [SHA256]

phpMyAdmin 4.9.7

Released 2020-10-15, see release notes for details.

Older version compatible with PHP 5.5 to 7.4 and MySQL/MariaDB 5.5 and newer. Currently supported for security fixes only.

FileSizeVerification
phpMyAdmin-4.9.7-all-languages.zip10.7 MB [PGP] [SHA256]
phpMyAdmin-4.9.7-all-languages.tar.gz9.7 MB [PGP] [SHA256]
phpMyAdmin-4.9.7-all-languages.tar.xz5.9 MB [PGP] [SHA256]
phpMyAdmin-4.9.7-english.tar.gz5.0 MB [PGP] [SHA256]
phpMyAdmin-4.9.7-english.tar.xz3.9 MB [PGP] [SHA256]
phpMyAdmin-4.9.7-english.zip6.2 MB [PGP] [SHA256]
phpMyAdmin-4.9.7-source.tar.xz11.6 MB [PGP] [SHA256]

Development Versions

phpMyAdmin Git repository is located athttps://github.com/phpmyadmin/phpmyadmin.git and youcan browse them online using GitHub.Note that phpMyAdmin uses Composer to manage library dependencies, when using gitdevelopment versions you must manually run Composer.Please see the documentation for details.

More information about using Git is available on development page.

Download Xampp Php 5.6

phpMyAdmin 5.2+snapshot

Daily snapshot, generated 2021-05-06, from Git commit 5f1084ff789f1afc923c8b68e5577c2584797896.

Future version compatible with PHP 7.2 and newer and MySQL/MariaDB 5.5 and newer.

FileSizeVerification
phpMyAdmin-5.2+snapshot-all-languages.zip14.4 MB [SHA256]
phpMyAdmin-5.2+snapshot-all-languages.tar.gz13.0 MB [SHA256]
phpMyAdmin-5.2+snapshot-all-languages.tar.xz7.5 MB [SHA256]
phpMyAdmin-5.2+snapshot-english.tar.gz8.5 MB [SHA256]
phpMyAdmin-5.2+snapshot-english.tar.xz5.5 MB [SHA256]
phpMyAdmin-5.2+snapshot-english.zip10.1 MB [SHA256]
phpMyAdmin-5.2+snapshot-source.tar.gz46.8 MB [SHA256]
phpMyAdmin-5.2+snapshot-source.tar.xz18.5 MB [SHA256]
phpMyAdmin-5.2+snapshot-source.zip54.7 MB [SHA256]

phpMyAdmin 5.1+snapshot

Daily snapshot, generated 2021-05-06, from Git commit bad89498338e90eeaee4c299c0a8715739189aff.

Current version compatible with PHP 7.1 and newer and MySQL/MariaDB 5.5 and newer.

FileSizeVerification
phpMyAdmin-5.1+snapshot-all-languages.zip14.2 MB [SHA256]
phpMyAdmin-5.1+snapshot-all-languages.tar.gz12.8 MB [SHA256]
phpMyAdmin-5.1+snapshot-all-languages.tar.xz7.4 MB [SHA256]
phpMyAdmin-5.1+snapshot-english.tar.gz8.3 MB [SHA256]
phpMyAdmin-5.1+snapshot-english.tar.xz5.4 MB [SHA256]
phpMyAdmin-5.1+snapshot-english.zip9.8 MB [SHA256]
phpMyAdmin-5.1+snapshot-source.tar.gz43.7 MB [SHA256]
phpMyAdmin-5.1+snapshot-source.tar.xz17.8 MB [SHA256]
phpMyAdmin-5.1+snapshot-source.zip50.7 MB [SHA256]

Latest Stable Version

You can also directly download latest version on following URLs:

FileSizeVerification
phpMyAdmin-latest-all-languages.zip14.4 MB [PGP] [SHA256]
phpMyAdmin-latest-all-languages.tar.gz13.1 MB [PGP] [SHA256]
phpMyAdmin-latest-all-languages.tar.xz7.5 MB [PGP] [SHA256]
phpMyAdmin-latest-english.tar.gz8.5 MB [PGP] [SHA256]
phpMyAdmin-latest-english.tar.xz5.6 MB [PGP] [SHA256]
phpMyAdmin-latest-english.zip10.0 MB [PGP] [SHA256]
phpMyAdmin-latest-source.tar.xz17.8 MB [PGP] [SHA256]

We also publish a variety of formats intended for parsing by scripts to download the latest version. Read more about those on our syndication page.

Older Releases

You can find older releases on separate files page. You can also get them from our Git repository (check developer information for instructions). Older releases are unsupported.

Installing phpMyAdmin

The full process of installing phpMyAdmin is described in our manual. You can also find information there about how to install phpMyAdmin on your Linux distribution.

Official Docker image

The phpMyAdmin team maintains an official Docker image for phpMyAdmin. It is fully documented in our manual and you can install it using:

Installing using Composer

Due to technical limitations, we're currently unable to publish phpMyAdmin directly in Packagist repository, but it is possible to install phpMyAdmin from our own Composer repository. Please check our manual for more information.

Appliances

Software appliances are becoming a popular way of distributing software. They are distributed as an image, which can be directly used by system (be it ISO image for bootable CD or virtual disks for some type of virtualization).

There are quite many appliances which provide phpMyAdmin as a management tool for MySQL. It usually comes as part of LAMP stack but there might be other offerings as well. Please check your favorite appliance provider, ISV or app store for it. Some of the appliances are listed on Wikipedia.

Supported versions

Generally only last stable branch is supported, but there are LTS branches to support older PHP versions. Current stable branch is supported for bug fixes, LTS branches for security fixes only.

VersionEnd of regular
support
End of extended
security support (LTS)
Note
5.1TBD
5.0TBD
4.9December 31, 2019TBDLTS to support PHP 5.5-7.0
4.8June 4, 2019
4.7April 7, 2018
4.6April 1, 2017
4.5April 1, 2016
4.4October 1, 2016
4.3October 1, 2015
4.2July 1, 2015
4.1January 1, 2015
4.0December 31, 2013April 1, 2017LTS to support PHP 5.2-5.4.